Новости
01 ноября 2020 Время чтения: 1 минута

Для работы с Let's Encrypt обновите ваш ISPmanager

123

С 1 ноября 2020 г. в панелях управления ISPmanager, версия которых ниже 5.261, перестал работать выпуск и обновление сертификатов Let's Encrypt.

Это связано с изменениями стандартизированного протокола выпуска сертификатов, которым руководствуется центр. Механизм проверки сертификатов изменен с GET запросов на POST-AS-GET запросы. Новость опубликована на сайте сообщества сертификационного центра.

Все обозначенные изменения уже учтены в ISPmanager, начиная с версии 5.261 и новее. Поэтому мы рекомендуем обновить панель управления до самой актуальной Stable-версии. С ней вы можете быть уверены в отлаженной работе всей системы, не только связанной с работой Let’s Encrypt.